fbpx

Les formules de bases à connaître sur Excel

Fastraining
40 raccourcis clavier pour Excel

Vous débutez sur Excel et vous ne savez pas par où commencer ? Pas de panique, l’apprentissage de ce logiciel se fait très rapidement (seulement si vous suivez nos conseils bien-sûr 😉)

Pour apprendre rapidement et efficacement, nous vous conseillons de retenir les formules de bases suivantes :

Première chose à savoir, une formule commencent toujours par le signe = et contient des données fixes (2021 ; “Non”) ou variables, des références de cellules ou des résultats de calculs, des opérateurs (+ – * /) et, souvent, des fonctions dont les valeurs à traiter sont inscrites dans un couple de parenthèses. 

L’addition

Exemple : Addition de la cellule A1 à la cellule A13

Résultat : =SOMME(A1:A13)

La moyenne

Exemple : Faites la moyenne de la cellule A1 à A13

Résultat : =MOYENNE(A1:A13)

Le maximum

Exemple : Le maximum des cellules A1 à A13

Résultat : =MAXIMUM(A1:A13)

Le minimum

Exemple : Le minimum des cellules A1 à A13

Résultat : =MINIMUM(A1:A13)

La fonction SI

Cette fonction sert à savoir si une condition est réalisée ou non.

La fonction SI demande que vous indiquiez d’abord une condition ; puis la valeur à afficher si cette condition est vraie ; puis éventuellement la valeur à afficher si la condition n’est pas réalisée (ce troisième argument est facultatif)

Exemple : =SI(condition ; valeur “si vrai” ; valeur “sinon”)

Résultat : =SI(A1<=0 ; ” à commander ” ; ” en stock “)

Traduction : si le contenu de la cellule A1 est inférieur ou égal à zéro, alors on affiche “à commander”, sinon (donc si le contenu de A1 est supérieur à zéro) on affiche “en stock”.

Si la condition n’est pas réalisée et que vous n’avez pas précisé le troisième argument, la formule renvoie la valeur FAUX, qui s’affiche dans la cellule.  

Pour finir, il existe bien sûr de nombreuses autres formules mais l’objectif ici était de vous donner les plus simples afin que vous puissiez découvrir Excel 🙂

Formations

Étape 1 sur 4 - formation

Quelle formation vous intéresse ?

Formations(Nécessaire)

Never miss a minute

Get great content to your inbox every week. No spam.

    Only great content, we don’t share your email with third parties.
    Arrow-up